Dynamo Studio 2017 Product License Activation Fail


#1

Hello,

I installed Dynamo Studio on my personal laptop and am having issues with activating the licence (got an Education Stand-alone), following these steps:

1:

2:

3:

4:

5:

6:

7:

Jumping through hoops to end up with a useless bot isn’t super impressive from a user/customer standpoint!

Anywho, any advice on how to proceed here?

/Anders


#2

After trying several times (doing the exact same thing, step 1-3!), the activation process now appear to somehow have worked:


#4

Just for the record: I did not mark this as being solved, and do not see how repeatedly doing the exact same thing until it randomly works qualifies as a solution. But I’ll take it :wink:


#5

The accounts portal was having some issues off and on this week, and entitlements were taking a bit to make it to the correct server(s) as a result. You likely just attempted the first install when things weren’t working well.


#6

Glad to hear it. And apologies if I’m coming across as perhaps a bit pissy here. My current ride into Revit/Dynamo-land has been somewhat bumpy!