Hi I am having issus getting installed. I have tried diffrent versions

Hello…you could try to download the package from here…

Hope it helps

So if the pakage is allready here should I not se it

Hi @johanna.ronnerBMXSJ …dont think i understand, but if you go to

and search on Archilab here you can download as a zip, then just unzip give it a name ( []

and move the file to your directory where your package are…normally you find it here…

…I always do it that way…as the package manager apparently dont like Ø in the file path on a english windows on a danish windows …no problem :wink: so never setup an english windows with username contain letter ÆØÅ as i have been so stupid to do !!!

1 Like

Hi thanks for helping me I will dont get what I doing wrong
The addin was alread at the location but I took out the old one and put in the one downloaded by hand however it will not show it in Add-ins as you see when I open dynamo in Revit

try to rename your package as here……not capital


You must install the specific archilab version dedicated to the corresponding Revit version.


Yes Alban…very important…thanks :wink:

1 Like

Hi tought I could do without but there is a nod I like but I need to install the
I have tried everthing.
It installas ok but i dose not show up or gives me right to interact with it

HI, i think first you need to delete by delete the folder


Close revit (Restart Computer) and then install again.

Note: Install version Guide: addin - #8 by Alban_de_Chasteigner