Archi-lab key schedule

Hello all,

First of all thank very much for sharing this amazing package!!!

I am having problems with Key Schedule node.

am I missing something or the node only works with text parameters???

I want to feed Integers, numbers and areas parameters but only works for text.
Any ideas?

Any similar experience???

Guys, any light on this matter?

Hi @BIMadmin,

I have not used this node but are you sure the column is a number column?
It could be that the column only accepts strings as input.

PS: if it only accepts strings, you could use the number.tostring node

Hi Daan,

I guess you meant feed the node with string but the parameter type can be something else?

I have tried it but no success.

sorry guys to insist here,

is this doable?

Hi BIMadmin,

Works for me…

Try delete your “Parameter 3” and recreate it again, then open and close Dynamo to refresh it, that worked for me.

It does seem to only work with “Text” parameter types however…

Thanks Sigma,

Yes that is the issue only works with TEXT!