UI++ Package not Installing

Hello All,

So I have been trying to use the ColourUI node from Adam Sheather’s UI++ package, but I whenever I download it, the package is basically empty. There are no DYF files in the DYF folder, nothing in the BIN, and the only files it really comes with are two .dll files, both of which I have run but even they don’t install the ColourUI node. Any idea why I can’t seem to get this package installed or why it just downloads with empty folders when I try? I have tried downloading it through both the Package installer and from DynamoBIM’s package installer site.



I think @Gytaco (twitter) has not had a chance to update this to work with Dynamo 0.9.1 or newer unfortunately. Currently most (if not all) of the Bad Monkey team is at RTC in Australia. Maybe reach out and get an ETA through twitter or Badmonkeys.net?

I thought that might be it, but I am running Dynamo 0.9.2, and their package page appears to be updated for up to 0.9.2, but for some reason the entire package is just empty after download. Very strange. Even tried downloading every older version, and all gave the same result. I might try reaching out though, thanks for the suggestion John.