Small curser size when working with nods

dynamo

#1

I am not sure why but when i am in the node workspace my curser becomes extreamly small unless i am hovering over the use level arrow in a node. If i pull my mouse to the library it gose back to a normal size. Is there a setting i can change this?


#2

I haven’t seen/heard of this - can you record it in action?


#3

The first is clear and as i said its hovering over the level button. I had to take a picute with my phone to even see the curser for when shrinks on me. I also circled it so it is more easily found.


#4

Do you use any applications which modify the display of your mouse?


#5

I do not and i am lost to why it gets so tiny. I already have problems finding where my curser is already as im running a two monitor set up. This is the only place it has problems as if i move it out of the workspace window it gose back to normal size. To add to the confusion if i switch to the geometry display window it flips back to normal size as well.


#6

Can you do a screencast recording the actual ‘jump’ in cursor size? I’m thinking a hardware issue but I’d need to see where the change is occurring to know. Do any other programs react this way (specifically wondering about Revit dropdowns)?


#7

4K display :slight_smile:
My laptop does the same


#8

This is a small vidio showing it in action. When it first shrinks it is because i clicked to interact with the space.


#9

Can you confirm if you’re using a 4K monitor or not?


#10

Yes l’m using 4k monitors


#11

So is there a setting that needs to be changed or is it something that will be fixed in a future dynamo update? Also for referance i am using dynamo V2.0.26826