Script broken by upgrade?


#1

Hi,

We had some scripts to put fire insulation around steel profiles which worked fine under dynamo 0.8.2 but fail with the following message under 0.9.1.

We use “Select Model Element” followed by “Element Faces” which then generates a warning. Can anyone tell me what’s wrong?