Publish package - failed to submit


#1

Hello.

I have a problem to publish and update packages.

I still have the message “failed to submit. Try again later”

I tried several things:

  • disconnect from my Autodesk account and restart Revit.
  • Remove all packages and files from the dynamo folder.
  • Uninstall and reinstall dynamo and tried to publish a new test package.

But I still have the problem.

I searched in on google if I could find a solution but I did not find anything.

Would anyone know how to solve this problem?

I work with Revit 2017.2 and Dynamo 1.3.0.875

Thank you.


Package manager failing to update
#2

We are looking at this issue.


#4

@istarosx - the team is looking into it. I will be updating in the other thread


#5

I’m crazy. I spent hours searching for or coming the problem on my PC.

Everything is OK now.

Thanks to the team for this work


#6

Ps. Please do us all a huge favor and don’t publish “Test_Publication” package containing AAAAAAA node. What’s the point? I am not sure you are aware, but once published, the package cannot be deleted (or at least its not allowed now), so what you are publishing is effectively space junk that only gets in everyone’s way.


#7

I still get “Failed to submit. Try again later.” Have not been able to publish my Bakery package for over a year.