Missing Library Bar in Dynamo Sandbox


Having a hard time with a Sandbox install. DynamoCoreRuntime_2.8.0.2471

  • No Library Bar and many errors.
  • Have ActiveX 12 installed, as well as C++ 2015 Redistributable.
  • CefSharp.Core.dll et al., are in the folder but ‘module not found’ error in the console. Doesn’t look blocked (I used 7zip).

28 errors saying the same thing:
C:\Autodesk\DynamoCoreRuntime_2.8.0.2471…\pkg.json contains a package without a header. Ignoring it.

There are no pkg.json files that I could find. Any ideas?



please see the chart here:

try installing vc++ 2019 redis

1 Like

Ok, it worked! That’s what I get for trying to install at 1am. :grimacing:
Dynamo has been so much fun to use and experiment with. Looking forward to whatever new features you guys come up with.
Thanks a bunch, Michael!

1 Like

I have a similar problem:
Daily Build

LibraryUI - MSWebBrowser: The Ressource “views/libraryview.xaml” cannot be found.

Zip files was unblocked before extraction.
I have installed https://aka.ms/vs/16/release/vc_redist.x64.exe as suggested by @Michael_Kirschner2

Hey there, same Problem as @Thomas3 here, but for Dailybuild DynamoCoreRuntime_2.13.0.2701_20210927T2134.zip
Error message in Console says:

LibraryUI - MSWebBrowser: Cannot locate resource ‘views/libraryview.xaml’.

I think I have done all the steps that have been describe here:

  • Checked DirectX Version (Windows 10) → Version 12

  • I have installed visual c++ (2015-2019) for x64 and x86

Can it be a Problem, that my machine language is set to German?

Any help would be highly appreciated!

1 Like

Update from my side:
as for now with DynamoCoreRuntime_2.13.0.2363_20210825T0513.zip it worked without error. I’m not sure if it is because of the latest Dailybuild or my system… But with the above version it is working just fine…

Greetings from Dynamo team, so if I understand it correctly. With the same setup of computer but different version of Dynamo 2.13, you see two different type of behavior of library view on the left of Dynamo window?

For me it is still the same problem with the latest version:


Hi @Thomas3 - please try setting your windows language to english to see if that helps.

1 Like

Windows with the US language settings solves the problem!

I believe this has just been fixed in main branch, or will be soon with a better fix.

This may have been fixed for users with UK language setup, our team tested on one other language with a unlocalized build but still see same problem. We need your help on validating this issue with latest daily again, could anyone help?

1 Like

I have tested it with the latest daily build and it works as expected with the german windows language settings :+1: