Mesh.Intersect on arc based .obj file forms only one intersection even though command for multiple intersections mentioned

For this arc based object i have tried mesh.intersect but I get only one intersection although input for multiple intersections has been entered.

I have tried alternating in between geometric scales, changed the units to meters, scaling the object down but it doesnt work.

Please do help me.

Can you expand the preview of the mesh.reduce node, and disable all geometry displays for all nodes but the mesh.intersect node?

It would also help others to help you if we had the mesh and graph (include custom node annotations via Monocle view extension from package manager in case there is an out of date package in use).

1 Like

I had just downloaded the MeshToolKit package yesterday so I dont think it’d be due to an outdated package.

I have tried it with the example file I downloaded from a Mesh.Intersect exercise on this website and I am still getting the same result.

Please do help me out.