Download Dynamo Version 2.0.1


#1

I downloaded the Dynamo Version 2.0.1 but the file gives error when I try to install it in my computer…

the error:

do you have any idea to solve this problem?

(I also tried the newer versions and it is OK with them.)


#2

Try this go manually to folder C:\Users\Username\Appdata\Local\Temp… and delete file DynamoRevit.msi


#3

Thank you Kulkul. Unfortunately it didn’t work.

I wonder if there might be something wrong with the file in the dowload link…

As I said the newer versions work well but I am quite new in Dynamo so I don’t want to work with the files are in still process.


#4

The latest stable release is Dynamo 2.0.2. Download that one and try it out.
http://dynamobuilds.com/


#5

Thank you, John. It worked. :slight_smile:


#6

Is there a problem with the server or something? I just can’t download 2.0.2 stable relelase. Been using daily updates because of this. My internet connection is ok in everything but for two days just dynamo download is problematic.
I’m sorry, I didn’t want to bother with a simple question like this but everytime I try to download it stops around 80 mb. I guess I tried like 30-40 times but no chance.


#7

It is stange… I’ve downloaded without problem.


#8

And I can share the downloaded file via wetrasfer if you want.


#9

Thanks a lot!
I just sent a message to you :slight_smile: