Cannot call this method without a back buffer

Does anyone ran it a issue like that? It’s not blocking the routine from running, but it’s annoying

Thank you in advance for any guess that helps to resolve :slight_smile:

I have no idea what might cause this problem, but maybe you could share your revit and dynamo files so we (the community) can take a look.

By any chance are you using a remote connection to access the system which Dynamo is running on? Or is this running locally on your laptop/desktop?

1 Like

Hey, Thanks for the answers.
@Daan, I don’t think the file itself has any influence because it is a specific computer that is experiencing this problem (a colleague’s computer). But in mine for example (which I also use remote access) dynamo works within the expected normal.

And yes @JacobSmall I’m using remote access, is that the reason for the problem?

1 Like

Well, not the reason but the only way I have seen it.

give this a shot…
under device manager, disable your graphics adapter.

Sorry, I don’t know if I understood correctly. I didn’t find the place to disable the graphics adapter :confused: (This configuration must be done on the remote computer, right?)

I’m also facing this problem and it won’t let me see the background 3D preview on Dynamo canvas.
You can search for Device Manager in start menu and look for Graphics Adapter. I didn’t try myself due to permission restrictions on remote system.

1 Like

Thanks for the answer, found out that there are permission restrictions on remote system over here too

1 Like

It’s likely that those restrictions are preventing Dynamo from self starting a required component. :frowning:

2 Likes

any fix for this?

Are you in a virtualized environment?

Yes, I’m RDP’d into another workstation.

Have you tried this?

hello, I am having this issue and i would like to try this method. Do you mean disable the display adapter? and if so would that be the remote display adapter?
I don’t want to accidentally do this and totally break something haha!

Hello. Have you found the answer to how this issue can be resolved? Or device manage/graphics adapter is the only solution? Please advise.