Can anyone help me? Vasari won't connect to the internet. What can I do?


#1

Vasari won’t connect to the internet. What can I do?


#2

If you are behind a proxy server (many offices are, might have to check in with your IT person) there is a known issue with sign-on:


http://revitclinic.typepad.com/my_weblog/2011/07/conceptual-energy-analysis-login-through-proxy-servers.html



The other possibility is your anti-virus software, sometimes the firewall capabilities will block applications from sending or receiving information via internet.



#3

I have internet explorer 9 available. version 9.0.2.


I've unchecked both "display internet sites in compatibility view" and "display all websites in compatibility view". Yet i still can't access the internet on Vasari.


Any other suggestions?


#4

If you open internet explorer, to "help"> about> it should display the version number of the browser


To turn off compatibility settings: tools> compatabilty settings > uncheck "display intranet sites in compatibilty view" and uncheck "display all websites in compatibility view"


#5

Sorry I'm a little ignorant with computer questions.


I just bout a new laptop hp dv7-6135dx.


I'm using google chrome.


#6

What are your machine specifications?


What Version of Internet Explorer are you running?


If you have "compatibilty settings" enabled in IE, try turning it off.