Archilab always prints on desktop no matter the file path

I also tried printing in a folder on the desktop, also printed on desktop and replaced the file path “” with “_”

*EDIT - I am facing this issue with bio pdf. adobe pdf keeps asking where to save each page which is useless

Hi @osayed643PD,

Which custom node are you using to print? That of archilab or that of Genius Loci?
That of Genius Loci allows to determine the name of each pdf.
In any case, to use Dynamo with Adobe PDF, configuration is required. (you will find screenshots with the search function in other posts)

I am using that of Archilab, I will look for those configurations thanks

hi can you please help me change the settings of adobe pdf? or help me identify why bioPDF saves on desktop? I could not find the resources you were talking about

Preferences Adobe PDF (silent printing) 2
Uncheck View Adobe PDF results an choose an ouput folder.