3D background is disabled - Any Solution? (intel uhd graphics 620)

Hello everyone,
I recently bought a lenovo 920 with only an integrated graphics card (intel uhd graphics 620). I tried to search for a solution online but I couldn’t find a working one. I read though that it is a software issue that might be solved through the system settings. Please note that I do not have a dedicated graphics card/settings.
Does anyone know how to solve this? I’m pretty desperate haha.
Your input is much appreciated.

Dynamo for Revit, or any other flavor of Dynamo for X doesn’t support this hardware configuration. None of the core program which launch Dynamo support a configuration without a dedicated graphics card, so Dynamo on top of that will fail as well.

Dynamo studio might be configurable for some simple graphics, but you would be limited to Dynamo 1.x versions so not necessarily a great work around.

From what I have seen, Dynamo Sandbox also requires a dedicated graphics card, and will fail to perform consistently or reliably without one.